[Resolved] Connectivity issues in LA Datacenter

Started on December 12, 2021 at 1:59 AM. Resolved after 8 minutes

Affected

Los Angeles Datacenter - USA West
Network
  • Investigating
    December 12, 2021 at 1:59 AM

    Our Engineering team is currently investigating an issue with connectivity in our Los Angeles datacenter which is causing some servers to experience higher latency or packet loss.

    We apologize for the inconvenience and will share an update once we have more information.

  • Resolved
    December 12, 2021 at 2:07 AM

    Issue has been identified and fixed. We will continue to monitor the situation to make sure issue is fully resolved. Thank you for your patience throughout this process. And if you continue to experience problems, then please open a ticket with our support team.