[Resolved] Connectivity issues in Chicago Datacenter

Started on October 25, 2021 at 7:16 PM. Resolved after 10 minutes

Affected

Chicago Datacenter - USA Central
Network
  • Investigating
    October 25, 2021 at 7:16 PM

    Our Engineering team is currently investigating an issue with network connectivity in our Chicago datacenter.

    We apologize for the inconvenience and will share an update once we have more information.

  • Resolved
    October 25, 2021 at 7:26 PM

    Issue has been identified and fixed. We will continue to monitor the situation to make sure issue is fully resolved. Thank you for your patience throughout this process. And if you continue to experience problems, then please open a ticket with our support team.