Completed
North Carolina Cloud Instances Maintenance

Status
Resolved after 1 day
Started
May 05, 2022 at 10:23 PM
Completed
May 07, 2022 at 3:12 AM
Affects
North Carolina Datacenter - USA East
KVM Virtual and Hybrid servers
  • Completed
    May 07, 2022 at 3:12 AM

    Maintenance has completed successfully.

  • In progress
    May 05, 2022 at 10:23 PM

    Maintenance is now in progress

  • Planned
    May 05, 2022 at 10:23 PM

    We are currently running a maintenance on some cloud instances which are being affected by a software bug. During that time instances might be inaccessible with the following message being displayed in customer's dashboard:

    Virtual server is under migration