Resolved
Legacy Container (*VZ) services partial isolated outage

Started
March 19, 2022 at 10:53 PM
Status
Resolved after about 1 hour
Affected
Chicago Datacenter - USA Central
Legacy Container (*VZ) services

Impact

Degraded performance
  • Resolved
    March 19, 2022 at 11:45 PM

    Issue has been identified and fixed. We will continue to monitor the situation to make sure issue is fully resolved. Thank you for your patience throughout this process. And if you continue to experience problems, then please open a ticket with our support team.

  • Investigating
    March 19, 2022 at 10:53 PM

    Our Engineering team is currently investigating an issue with some of our Legacy OpenVZ servers being stuck offline and unable to be booted.

    We apologize for the inconvenience and will share an update once we have more information.